通达信某日的最高价如何用公式表达

2024-03-04 15:46

1. 通达信某日的最高价如何用公式表达

你对最高价没有具体定义,我就试着帮你定义一下以便编程: HJ:=HHV(H,10)=H;{10天内最高价} DV:IF(HJ,V,0);{最高价对应成交量}

通达信某日的最高价如何用公式表达

2. 求高手帮忙写个通达信公式 当天最高价大于3% 或者 当天最低价低于负2,满足其一就可以.谢谢

ZF:=(H-REF(C,1))/REF(C,1)*100>3;
DF:=(L-REF(C,1))/REF(C,1)*100<-2;
XG:ZF OR DF;

你的条件过于宽松,符合的股票很多。

3. 请给选股公式(通达信),重分感谢

其实你的意思我知道。我想你肯定不想要100天的最高价离现在很近。比如创新高回头两到三天的。你进一步明确你的百日高点到现在的时间关系。

请给选股公式(通达信),重分感谢

4. 通达信选股公式 今天的最高价(注意不是收盘价)创120日新高

close=hhv(close,120);
{收盘价为120天收盘价新高}
a:=hhv(close,120);
range(close,0.9*a,a);
{收盘价位于120天最高收盘价相距10%之内}
希望对你有帮助

5. 请教当前价格为当日的最高价选股公式【通达信】

XG:C=H;
 
条件选股或预警公式。
 
股票公式专家团为你解答,希望能帮到你,祝投资顺利。

请教当前价格为当日的最高价选股公式【通达信】

6. 通达信以当天最高价收盘的选股公式

XG:H=C; 

这公式想用在追涨???

7. 通达信公式,设发出的信号为A,则提取信号A当日的最高价,然后在两日

比方说,A为股价突破5日线
A:= CROSS(C, MA(C, 5));
XG: REF(A, 2) AND LLV(C, 3) = REF(H, 2);

通达信公式,设发出的信号为A,则提取信号A当日的最高价,然后在两日

8. 求通达信公式:1.当日收盘价为n日内的最高(股)价;2.当日收盘价为n日内的次高价

最高:hhv(c,n);
次高:hod(c,n)=2;